Resolved
The incident affecting public tools has been resolved. Service is operating normally. A post-incident review will be conducted and a summary may be published to this page.
Monitoring
A fix has been deployed for the issue. The situation is being monitored to confirm stability. Further updates will follow if any regression is detected.
Identified
We have discovered the underlying issue with our queue backlog and are deploying a fix shortly.
Investigating
We are aware of an issue affecting [affected service]. An investigation is underway to identify the root cause. Further updates will follow as more information becomes available.